<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>1969: &#8220;Party Hearty&#8230;hardly&#8221; | David R. Deitrick, Designer</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/twentyeleven/style.css" />
<link rel="pingback" href="https://davidr3deitrick.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="David R. Deitrick, Designer &raquo; Feed" href="https://davidr3deitrick.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="David R. Deitrick, Designer &raquo; Comments Feed" href="https://davidr3deitrick.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David R. Deitrick, Designer &raquo; 1969: &#8220;Party Hearty&#8230;hardly&#8221; Comments Feed" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KExq1JbdQ/TvgWIR2gNRkAa5e9nmlZbuo0X8Jk7+7BhTspyrBgrhEklmpyPBeZkOagSPOHyhF5tKS/wt4z8BQucsSZtL+qGevSMpCsOKnGpT6gns5xR8iHp2hgBB6+RMAitJwvp+FC1cBSL3Tbrr41JGUtRcgY/BVVHafRbt6YhTQbqLIlFDF0xQqkLobqV6vbyg0OZQWHrNSkvlC1YxR4i1/XxEfSqOmRFbHX1HDdAfZL2ub8aQ+wkdCCsH7An0rYVNzp/Rz16W/TqBMqoc+t1v3uq+1TEDm/BfzsZ9+CIjaZG+Ajvu8Pu+HY67Pan8xcfVSDJ?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://davidr3deitrick.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CPT Ron Fernstedt&#8217;s Last&nbsp;Jump' href='https://davidr3deitrick.wordpress.com/2018/03/15/cpt-ron-fernstedts-last-jump/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/" />
<link rel='shortlink' href='https://wp.me/p3DzYC-1CX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdavidr3deitrick.wordpress.com%2F2018%2F03%2F17%2F1969-party-hearty-hardly%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdavidr3deitrick.wordpress.com%2F2018%2F03%2F17%2F1969-party-hearty-hardly%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="1969: &#8220;Party Hearty&#8230;hardly&#8221;" />
<meta property="og:url" content="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/" />
<meta property="og:description" content="One of the first things you learn when starting a running program is this:  The best runners don’t compete with other people – they compete with themselves. Rather than trying to best another perso…" />
<meta property="article:published_time" content="2018-03-17T21:38:30+00:00" />
<meta property="article:modified_time" content="2018-03-17T21:38:30+00:00" />
<meta property="og:site_name" content="David R. Deitrick, Designer" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=200&amp;ts=1521449158" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="1969: &#8220;Party Hearty&#8230;hardly&#8221;" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=114" />
<link rel='openid.server' href='https://davidr3deitrick.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://davidr3deitrick.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://davidr3deitrick.wordpress.com/osd.xml" title="David R. Deitrick, Designer" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="David R. Deitrick, Designer" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://davidr3deitrick.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f9edfad0678080243903b4fe83fae3e0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="1969: &#8220;Party Hearty&#8230;hardly&#8221; | David R. Deitrick, Designer on WordPress.com" />
<meta name="description" content="One of the first things you learn when starting a running program is this:  The best runners don’t compete with other people – they compete with themselves. Rather than trying to best another person, they try to beat their own time. It’s a good idea in general to set personal standards to measure success. I’ve&hellip;" />
	<style type="text/css" id="twentyeleven-header-css">
			#site-title,
		#site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-6259 single-format-standard mp6 customizer-styles-applied single-author singular two-column right-sidebar highlander-enabled highlander-light">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="https://davidr3deitrick.wordpress.com/" rel="home">David R. Deitrick, Designer</a></span></h1>
				<h2 id="site-description"></h2>
			</hgroup>

						<a href="https://davidr3deitrick.wordpress.com/">
									<img src="https://davidr3deitrick.files.wordpress.com/2013/08/cropped-solo-kill.jpg" width="1000" height="411" alt="" />
							</a>
			
							<div class="only-search with-image">
					<form method="get" id="searchform" action="https://davidr3deitrick.wordpress.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				</div>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-651"><a href="https://davidr3deitrick.wordpress.com/">Home</a></li>
<li id="menu-item-652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652"><a href="https://davidr3deitrick.wordpress.com/about/">About</a></li>
<li id="menu-item-653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-653"><a href="http://www.davidr3deitrick.com/">David Deitrick Design</a></li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://davidr3deitrick.wordpress.com/2018/03/15/cpt-ron-fernstedts-last-jump/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-6259" class="post-6259 post type-post status-publish format-standard hentry category-234299 category-alaska category-life category-lighter-side">
	<header class="entry-header">
		<h1 class="entry-title">1969: &#8220;Party Hearty&#8230;hardly&#8221;</h1>

				<div class="entry-meta">
						<span class="sep">Posted on </span><a href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/" title="4:38 pm" rel="bookmark"><time class="entry-date" datetime="2018-03-17T16:38:30+00:00">March 17, 2018</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://davidr3deitrick.wordpress.com/author/daviddeitrick/" title="View all posts by David R. Deitrick" rel="author">David R. Deitrick</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>One of the first things you learn when starting a running program is this:  The best runners don’t compete with other people – they compete with themselves. Rather than trying to best another person, they try to beat their own time. It’s a good idea in general to set personal standards to measure success. I’ve applied the concept several times in my life, but the most useful personal benchmark has to do with “getting in trouble” and by that I don’t mean life-altering hardship, setbacks or personal challenges – “trouble” as in <em>“Awwwmmmm – you’re in trouble. Mrs. Blinzler wants to see you after recess.”<sup>1</sup></em></p>
<p>In early 1969 I helped organize a party that got me into so much trouble I’ve used it as a gauge for the rest of my life. How did it come about? The same way normally rational people get in unforeseen trouble: Life became too comfortable. Whether you’re reading academic records, scriptural accounts or even bardic oral tradition, one lesson humanity has had to learn over and over is that any time life gets too comfortable we get into mischief. Such self-inflicted shots in the foot can take many forms, but in my case my it wasn’t a golden calf, it my part in planning a beer bust at Jim Kluting’s house on the last night of February 1969.</p>
<p>As I have written elsewhere, my sophomore year in high school was much better than my freshman year and in some ways it was the most enjoyable of my entire high school experience. I was doing well in my studies, I was part of a tight circle of friends and involved in an after-hours judo program. There was a happy balance in my life – for example while it looked like <em>Star Trek </em>was going to be cancelled in the spring, the Beatles graced us with the White Album just after Christmas.</p>
<p>It was also just after the Christmas break<sup>2</sup> we started planning a party. Looking around It seemed like everyone in the school was going out on weekends and getting tanked/smashed/blitzed/blotto/feeling no pain while we just shared Playboy party jokes at lunch time. Even I could see we were missing out on something, so we arranged our own “event&#8221; for the last Saturday in February – which took some careful coordination as our average age was fifteen and only a couple guys could drive. Through a bit of low-grade subterfuge and careful planning we ended up with three different sleepovers scheduled for the weekend; the sleepovers serving as marshalling areas for the party supplies which we would then amass at Jim Kluting’s house for the event.</p>
<p>My base of operations would be Spike’s house where  we made liberal use of his father’s liquor cabinet in our preparation, carefully stowing the bottles in my old seventh grade book bag. Our friend Louie had somehow convinced his dad to drive him (and his beer) to the party but the white-hot rumor of all rumors involved the Holland sisters who were reportedly coming with beer of their own as well.</p>
<p>The weekend finally arrived, and the various teams started their preparations. I was a little concerned – Spike and I had jumped the gun by knocking back a beer apiece, but most of mine ended up on my coat and the alcohol that did make it into my system was apparently having no effect. I was beginning to wonder if the party was going to be as “off the hook” as we had hoped.</p>
<p>I started into an emotional yo-yo:</p>
<ul>
<li>YO-YO UP: We got out of Spike’s house with the alcohol undetected.</li>
<li>YO-YO DOWN: At the last-minute Louie’s dad backed out on giving him beer.</li>
<li>YO-YO UP: The Holland sisters showed up for the party.</li>
<li>YO-YO DOWN: They weren’t able sneak any of their dad’s beer out of the house.</li>
</ul>
<p>Undeterred and primed for a raucous, wild night of hedonistic depravity we showed up at the appointed hour at Jim’s door, which I proceeded to pound on wildly with my fist.</p>
<p>Quiet.</p>
<p><em>“Did we get the date wrong?”</em></p>
<p>The door opened to a scene of sedate activity. Jim and a half-dozen early arrivals were sitting at card tables playing various games. Jim’s mom had some Jiffy-Pop on the stove and the tables were laden with such exotic and forbidden beverages as Shasta Orange Soda, Seven-up and for those with even more sophisticated taste there was Coca-Cola. Once again, my literal sense of perception had blinded me to the fact that most of the talk about the “off-the-hook” party had been just that: <strong>talk</strong>  and that only a few of us really did come prepared for a blow-out.</p>
<p>Spike and I were shortly joined by a few other true believers and our party-within-a-party retired out to the driveway to salvage the night. I ended up with one of the Holland sisters in Greg Matranga’s El Camino where nothing more noteworthy than a little snuggling went on. Oh, we did have a Mason jar full of a screwdriverish mix of Shasta Orange Cola and vodka but drinking it made my lip curl and I gave up when more of the hideous concoction ended up on my coat than down my gullet. I went back in the house, apologized to Jim and his mom, and then Spike and I caught a ride back to his house, a little embarrassed but glad everything had been tied up nicely by the end of the evening.</p>
<p>It was early the next week that I found out I was mistaken when I encountered one of the greatest dangers of the Last Frontier; something infinitely more dangerous than bears, wolves, moose, earthquakes, avalanches, ravenous clouds of mosquitos or plane crashes.</p>
<p>A threat to life and limb that made all of these perils fade next to nothing.</p>
<p>An angry mom with high standards for her kids.</p>
<p>Evidently the Holland sister I had been cuddled up had spilled a single drop of our pseudo-screwdriver on her polka-dot slacks – which was enough to wake her mom up from a sound sleep in the master bedroom on the other side of their home. After grilling her daughters most of the night for information, she started tracking down other party participants to their homes, met with parents and started a cascade of parental discipline that had a significant percentage of the sophomore class grounded within 48 hours of the party.</p>
<p>For some reason she didn’t get my name, but Spike’s mom did call my folks and warn them that a crazy lady from North Kenai had started a witch-hunt. As soon as the call was over Mom and Dad started grilling me about the weekend, but I managed to avoid any real punishment by deflecting my parent’s inquiries in a masterpiece of verbal legerdemain:<sup>3</sup></p>
<ul>
<li><em>“Mom, where would I get money to buy beer?” </em></li>
<li><em>“Who would buy it for me?”</em></li>
<li><em>“Do you <strong>really </strong>think I would do something like that?” </em></li>
</ul>
<p>For the next two weeks Spike and I lived like escaped POWs trying to blend in with the general German population while Mrs. Holland kept up the witch-hunt for other party-goers. I was so spooked at the prospect of <strong>Serious Trouble</strong> my stomach was constantly upset but eventually life settled back down to normal and I no longer jumped whenever our phone unexpectedly rang in the evening.</p>
<p>I laid low and rode out the clock, spending two weeks holed up in my room entranced by the White Album, then losing six weeks when I fell in then out of love<sup>4</sup>.  By that time the academic year was coming to a close; final exams and starting a new job with the Neighborhood Youth Corps absorbed all my spare time and thought, but it was our big pointedly non-alcoholic group date/end of school party that painted over the February debacle for good.</p>
<p>In my best neurotic fashion, I over-analyzed the issue in my mind several times over the summer break and came up with the following conclusions:</p>
<ul>
<li>Alcohol was definitely not my friend. The drunken pleasure or “buzz” that classmates were always talking about just didn’t happen for me.</li>
<li>Nothing in life was pleasant enough for me to deal with that much trouble again.</li>
</ul>
<p><strong><u>Two Years Later</u></strong></p>
<p>Debbie and I were cuddled up on the bleachers at a wrestling match, the action on the mat taking second place to the simple pleasure of each other’s company. We were also having a good time with other friends sitting in the general area, one of them being the younger of the two Holland sisters who had been at Jim’s party. Pam was now a varsity cheerleader and we were laughing and responding to her routine, and in general having a good time.  During a break she came over to talk but as she ran back out she waved to a middle-aged woman sitting just to the side and said, <em>“Love you Mom!”</em></p>
<p>URK!</p>
<p><strong>I was sitting within slapping range of the Witch Hunter from 1969!</strong>  My distress must have shown because Debbie started asking if I was feeling OK and when my Dad unexpectedly showed up (he didn’t know about Debbie<sup>5</sup>) I didn’t blink an eye. That familiar yet unwelcome churning in my stomach started up again and I began mentally calculating how quickly I could get to the exit, but then there was another break in the action and Pam showed up at the side of the bleachers.</p>
<p>Again, my distress must have been very obvious because she leaned over and whispered, <em>“Don’t worry, she forgot about the party a long time ago”.</em> All the tension left my body and I settled back down on the bleachers in relief – and thankful that my resolution to stay out of trouble had also kept me out of Mrs. Holland’s radar long enough for the trouble to go away.</p>
<p>…. now I just had to figure out what to tell my Dad about Debbie.</p>
<p>___________________________________________________________________________</p>
<ol>
<li>Why do little kids all instinctly say <em>“Ahhhmmm – you’re in trouble”</em> Why that particular phoneme? Why don’t they say <em>“Ah-oogah – you’re in trouble”?</em></li>
<li>Most of the dumber stunts I’ve witnessed in myself and friends happened deep in the winter. I think the lack of sunlight has something to do with it. The lack of daylight is supposed to bring on SAD (<em>Seasonal Adjustive Disorder</em>) but I’ve also though it was more accurately expressed as <em>Seasonal Adjustive Dumba**)</em></li>
<li>It was only later that I realized I probably hadn’t been as clever as I figured. Dad was standing a step behind Mom as they were grilling me, and she couldn’t see him roll his eyes at that last response.</li>
<li>See blog post <strong><em>1969: With a Little Luck (to be published).</em></strong></li>
<li>See blog post <strong><em>1971: …then Dave discovered girls.</em></strong></li>
</ol>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6259" class="share-facebook sd-button share-icon" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6259" class="share-linkedin sd-button share-icon" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6259" class="share-twitter sd-button share-icon" href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-53762098-6259-5aaf78c688e4b' data-src='//widgets.wp.com/likes/index.html?ver=20180315#blog_id=53762098&amp;post_id=6259&amp;origin=davidr3deitrick.wordpress.com&amp;obj_id=53762098-6259-5aaf78c688e4b' data-name='like-post-frame-53762098-6259-5aaf78c688e4b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="https://davidr3deitrick.wordpress.com/category/1969/" rel="category tag">1969</a>, <a href="https://davidr3deitrick.wordpress.com/category/alaska/" rel="category tag">Alaska</a>, <a href="https://davidr3deitrick.wordpress.com/category/life/" rel="category tag">Life</a>, <a href="https://davidr3deitrick.wordpress.com/category/lighter-side/" rel="category tag">Lighter Side</a> by <a href="https://davidr3deitrick.wordpress.com/author/daviddeitrick/">David R. Deitrick</a>. Bookmark the <a href="https://davidr3deitrick.wordpress.com/2018/03/17/1969-party-hearty-hardly/" title="Permalink to 1969: &#8220;Party Hearty&#8230;hardly&#8221;" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-6259 -->

						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/1969-party-hearty-hardly/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://davidr3deitrick.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="aa2d8b9517" /><input type="hidden" name="_wp_http_referer" value="/2018/03/17/1969-party-hearty-hardly/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdavidr3deitrick.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="814c169e8b" /></p>
<input type="hidden" name="genseq" value="1521449158" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
				 				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/davidr3deitrick.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/davidr3deitrick.wordpress.com\/wp-login.php?action=logout&_wpnonce=656d848823","homeURL":"https:\/\/davidr3deitrick.wordpress.com\/","postID":"6259","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/davidr3deitrick.wordpress.com\/2018\/03\/17\/1969-party-hearty-hardly\/":6259};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/17/1969-party-hearty-hardly/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"53762098","siteName":"David R. Deitrick, Designer","siteURL":"http:\/\/davidr3deitrick.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f9edfad0678080243903b4fe83fae3e0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentyeleven","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/davidr3deitrick.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidr3deitrick.wordpress.com%2F2018%2F03%2F17%2F1969-party-hearty-hardly%2F","themeURL":"https:\/\/wordpress.com\/theme\/twentyeleven\/","xhrURL":"https:\/\/davidr3deitrick.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"39c7cd4f01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0619a67ab5\" \/>","referer":"https:\/\/davidr3deitrick.wordpress.com\/2018\/03\/17\/1969-party-hearty-hardly\/","canFollow":"1","feedID":"11741134","statusMessage":"","customizeLink":"https:\/\/davidr3deitrick.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdavidr3deitrick.wordpress.com%2F2018%2F03%2F17%2F1969-party-hearty-hardly%2F","postID":"6259","shortlink":"https:\/\/wp.me\/p3DzYC-1CX","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/davidr3deitrick.wordpress.com\/6259","statsLink":"https:\/\/wordpress.com\/stats\/post\/6259\/davidr3deitrick.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Eleven","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 774 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/davidr3deitrick.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdavidr3deitrick.wordpress.com%2F2018%2F03%2F17%2F1969-party-hearty-hardly%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjMsOgjAQRX/IMiAYV8ZPMbUdYKAPnGnRzxcXEldNXM3N3HMuPBdlYkgYEkwCFlcyuLyqSQ7wU/msFpcHCgKOZhR4ZMw46mAdcgHW1lNQd83gtSTkLam4IjPZbWT//bmQWJtZSpJJFMNH2lOJnkk8JtVWNdwoGOgj+wK/REmqd5oYZNRMYfjeTbr6S3M6NnXXdufj9AYdT4JN'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180315#ver=20180315' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'53762098','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'53762098','v':'wpcom','tz':'-5','user_id':'0','post':'6259','subd':'davidr3deitrick'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzK3YrWW1CbjZiL2VlLnR6QkUsbDdSejJMclp1JjF8LWJsMi1MWEE1Ll83OXVBNnYtT1hfcVd0dF03U2ZTemY/Ml80LzBJWEdkSTUlNkVuTTMlbWImL3QmNEgtYS8yYlo9QmE/eHBvWVlLbDdfQ3FGenhSZVdvbTNHd3hPOHZ8d1NGcE9oZ2gvLy9XSFB8OFV+OXZzN35HdG0wYn5LcnhIeTJrc005VzU3cVloQXAwVlA3R3RGZFN1MkNwV1lpcWg='}]);
_stq.push([ 'clickTrackerInit', '53762098', '6259' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>